Zenkichi

筆者の詳細

登録日時: 2014/08/01

最新記事

  1. wordpress4.4問題なし — 2016/01/04
  2. wordpress4.3問題なし — 2015/08/20
  3. wordpress4.2のアップデート — 2015/07/25
  4. wordpress4.1問題ありません — 2014/12/26
  5. wordpress4.01問題なし — 2014/12/16

最多コメントの記事

  1. PostgreSQLのWordPress3.9でのエラー回避 — 1 comment

この筆者の投稿リスト

1月 04

wordpress4.4問題なし

WordPress4.3 → 4.4 のアップデートは特に問題ありませんでした。  

8月 20

wordpress4.3問題なし

WordPress4.2 → 4.3 のアップデートは特に問題ありませんでした。 データベースのアップデートの表示が出るとドキドキする。

7月 25

wordpress4.2のアップデート

wordpress42

wordpress4.2へのアップデートですが、一見、問題なくアップデートできたように見えました。 しかし・・・ログインできない(T^T) でも、ブログ自体は表示する。以前のような被害はありませんでした。 ただ、記事の更 …

続きを読む »

12月 26

wordpress4.1問題ありません

WordPress4.1に更新しましたが、問題ありませんでした。

12月 16

wordpress4.01問題なし

もうすぐwordpress4.1がでる今頃ですが、4.01に更新しましたが、問題ありませんでした。

9月 28

WordPress4.0問題なし。

WordPress4.0に自動更新を行いましたが、特に問題ありませんでした。

8月 10

WordPress3.9.1をPostgreSQLでインストール

WSPOST39エラー

WordPress3.9.1をPostgreSQLでインストールする際、先日書いたようにインストールすると、以下のようなメッセージが出て動いてくれません。 ですので、事前に、こちらのPG4WPの修正を前もって行う必要があ …

続きを読む »

8月 08

PostgreSQLのWordPress3.9でのエラー回避

こちらのサイトはこちらの通り、WordpressをMySQLではなく、PostgreSQLで動かしています。 3.8.3から3.9.1に自動アップデートをすると、真っ白になるか、エラーメッセージがでて上手く動きません。 …

続きを読む »

8月 02

WordPressをPostgreSQLでインストールする

身近に行き違いから?WordpressのデータベースをPostgreSQLで運用している環境があり、Wordpress3.9.1をインストールしようとしたところ、真っ白になってしまって慌ててリカバリしたという経験がありま …

続きを読む »

続きを読む »

8月 01

PostgreSQLでWordPressをインストール

諸般の事情でWordpressをPostgreSQLで動かしています。 その実験としてこの場を利用しています。